PDA

View Full Version : Buell bobber running on one cylinder



Hog_gimp
24-08-2013, 04:14 PM
I have got my bobber ready for starting put fresh fuel in it and pressed the button. After a bit of fiddling with the ignition timing the old guess it work and the bike fired up, but only on the back cylinder!
Both plugs are sparking and compression is good on the front cylinder (140psi) cold) surely if the rear is getting fuel then the front must be as well? I have set it up as single fire ignition as per the buell wiring manual. I have made the look myself, but as its sparking it should be right. Unless the front ignition timing is somehow wrong and the rear is ok? The cdi matches the colour coding of wiring so I am pretty sure it's the right one although I do think it came off a sportster.

All help needed and appreciated.

Also it has a open hole on the oil filter that is threaded, what's that for?? The oil feed line is in and is attached lower down.

Please help what to get the machine running.

Lee

shovelheadrob
26-08-2013, 05:52 PM
There is not much action in the Buell section as you can probably see, as your motor is Sportster based you might get a better response there, I assume you have timed it up on the front cylinder? See here Setting Ignition Timing on your Harley (http://www.nightrider.com/biketech/ignition_timing_00.htm)

Hog_gimp
26-08-2013, 10:12 PM
Yeah it's a bit dead on here. I did put it on sportster forum originally, but it got moved. Boo hiss

nutah
28-08-2013, 11:04 PM
"Also it has a open hole on the oil filter that is threaded, what's that for??"

oil pressure switch at a guess.

nutah
16-09-2013, 10:24 AM
try...
badweatherbikers.com a Buell info USA based website

or UKBEG a UK based Buell site

but...a lot of Buellers ,aint keen on chopping/bobbing Buells
me included TBH